DJToons Issue
Incident Report for RoRo Networks
Resolved
The API has now been fixed. Sorry for the downtime!
Posted Jun 27, 2021 - 06:06 UTC
Update
We are still waiting for YouTube to fix the API for our bot. Sorry for the downtime.
Posted Jun 24, 2021 - 05:41 UTC
Identified
Currently our music player package has been getting errors since YouTube and other parties APIs has been creating issues for our services. Thank you for understanding.

We will keep updating on the progress.
Posted Jun 23, 2021 - 05:44 UTC
Update
We are continuing to investigate this issue.
Posted Jun 23, 2021 - 05:20 UTC
Investigating
We are currently investigating this issue.
Posted Jun 23, 2021 - 05:20 UTC
This incident affected: DJToons.