Server Issue
Incident Report for RoRo Networks
Postmortem

Server was upgraded with bigger RAM amount, This will reduced lag.

Posted May 30, 2021 - 13:49 UTC

Resolved
The server has now been upgraded!
Posted May 30, 2021 - 13:48 UTC
Investigating
We are currently investigating this issue.
Posted May 30, 2021 - 13:21 UTC
Identified
The server is currently being updated at this time. Please wait for further information.
Posted May 30, 2021 - 13:21 UTC
This incident affected: DJToons and CryptoWatch.